Installation

Requirements

Python Compatiblity

Any of the following:

  • Python 2.6 or a higher 2.x release
  • Python 3.1 or higher
  • PyPy 1.8 or higher
  • Any other Python 2.6/Python 3.1 compatible Python implementation.

Required Python packages

  • distribute

Installing

  • Create a virtualenv (in theory this is optional, but just do it)
  • pip install -e git+git://github.com/ojii/pymaging.git#egg=pymaging
  • Install formats. (eg: pip install -e git+git://github.com/ojii/pymaging-png.git#egg=pymaging-png

Project Versions

Table Of Contents

Previous topic

Welcome to Pymaging’s documentation!

Next topic

Quickstart

This Page